<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <script>
   var templateUrl = "http://www.kxro.com/wp-content/themes/alphamedia-blacklab-v2";
  </script>
  <title>Ocean Shores man arrested after breaking windows at bank - KXRO News Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kxro.com/ocean-shores-man-arrested-breaking-windows-bank/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ocean Shores man arrested after breaking windows at bank - KXRO News Radio" />
<meta property="og:description" content="A 24 year old is now in Grays Harbor County Jail after he burglarized a &hellip;" />
<meta property="og:url" content="http://www.kxro.com/ocean-shores-man-arrested-breaking-windows-bank/" />
<meta property="og:site_name" content="KXRO News Radio" />
<meta property="article:tag" content="Grays Harbor County Jail" />
<meta property="article:section" content="Harbor News" />
<meta property="article:published_time" content="2017-01-27T13:25:52-08:00" />
<meta property="og:image" content="http://www.kxro.com/wp-content/uploads/2017/01/Broken-Window-2.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="785" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A 24 year old is now in Grays Harbor County Jail after he burglarized a [&hellip;]" />
<meta name="twitter:title" content="Ocean Shores man arrested after breaking windows at bank - KXRO News Radio" />
<meta name="twitter:image" content="http://www.kxro.com/wp-content/uploads/2017/01/Broken-Window-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXRO News Radio &raquo; Feed" href="http://www.kxro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXRO News Radio &raquo; Comments Feed" href="http://www.kxro.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KXRO News Radio &raquo; iCal Feed" href="http://www.kxro.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kxro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CHeebo%3A300%2C400%2C500%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://www.kxro.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kxro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kxro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kxro.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.kxro.com\/wp-admin\/admin-ajax.php","nonce":"e282fe6815","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kxro.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":[],"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1485558080","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.kxro.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.kxro.com\/wp-content\/plugins\/flow-flow","plugin_ver":"2.10.14"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kxro.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=2.10.14'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kxro.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.1.2.8'></script>
<link rel='https://api.w.org/' href='http://www.kxro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kxro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kxro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.kxro.com/?p=106866' />
<link rel="alternate" type="application/json+oembed" href="http://www.kxro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kxro.com%2Focean-shores-man-arrested-breaking-windows-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kxro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kxro.com%2Focean-shores-man-arrested-breaking-windows-bank%2F&#038;format=xml" />
<meta property="fb:app_id" content="928030127289664"/>
  <style>
    body {
                    background-repeat: no-repeat;
                  background-color: ;
    }

          .site-logo {
        height: px;
      }
        .menu-icon::after {
      background: #c3131a;
      box-shadow: 0 7px 0 #c3131a,0 14px 0 #c3131a;
    }
    .menu-icon:hover::after {
      background: #c3131a;
      box-shadow: 0 7px 0 #c3131a,0 14px 0 #c3131a;
    }

    /* NOTE: Background Colors */
    .loading-wrap {
      background-color:     }

    /* Dark Color */
    .pod-content-type > a:hover,
    .button:hover,
    .wp-polls-ans > p > input.Buttons,
    .homepage-videos-list-container .scroll-videos,
    .header-404,
    .closings-tabs .tabs-title.is-active a:hover,
    .article-comments .accordion-title,
    .module-title:after,
    .playlist li:first-child,
    .pagination .current,
    .pagination a:hover,
    .pagination button:hover,
    .search-form input[type=submit],
    .gform_button,
    .circle-out,
    .tabs-title.is-active > a,
    .tribe-mini-calendar-day-link::after,
    .tribe-mini-calendar-event::before,
    thead.tribe-mini-calendar-nav,
    .recently-played-header,
    .recently-played-nav:before,
    .recently-played-song:nth-child(odd):before,
    .events-module .date-icon:before,
    .events-module .date-icon:after,
    .jp-volume-bar-value {
      background-color: #c3131a;
    }

    /* Light Color */
    .wp-polls .wp-polls-ul li .pollbar,
    .gform_wrapper .gfield .ginput_container input:hover,
    .gform_wrapper .gfield .ginput_container textarea:hover,
    .gform_button:hover,
    .circle-in,
    .tabs-title > a:active,
    .events-module .links-wrap .blacklab-btn,
    .jp-volume-bar-knob {
      background-color: #c3131a !important;
    }

    /* TODO: move to scss */
    .gform_wrapper .gfield .ginput_container input:focus,
    .gform_wrapper .gfield .ginput_container textarea:focus {
      background-color: #f0f0f0 !important;
    }

    /* NOTE: Border Colors */
    .closings-tabs,
    .closings-tabs .tabs-title,
    .closings-tabs .tabs-title:first-child,
    .closings-tabs .tabs-title:last-child,
    .module-pod .pod-content-type:hover {
      border-color: #c3131a;
    }

    h1 a:hover,
    h2 a:hover,
    h3 a:hover,
    h4 a:hover,
    h5 a:hover,
    h6 a:hover,
    .recent-title h3:hover,
    .yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,
    .pod-rss li a:hover,
    ul.event-details a:hover,
    .embedded-category-item a:hover .embedded-category-title,
    .archive-article-text a:hover,
    ul.shows-schedule .show-details a h2:hover,
    .h2-404 h2 {
      border-bottom-color: #c3131a;
    }

    .tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper {
      border-bottom-color: #c3131a;
    }

    .pod-content-type,
    .module-title,
    .article-share,
    .pod-rss li:not(:first-child),
    .archive-title,
    .events-module
    .pod,
    .module-pod,
    .list.border-left > li, .pod-rss ul.border-left > li {
      border-left-color: #c3131a;
    }

    .icon-loading {
      border-top-color: #c3131a;
    }

    /* NOTE: Font Colors */
    .article-content a, .breadcrumbs a,
    .homepage-videos-category-more a:hover,
    .header-nav-icon span {
      color: #c3131a;
    }
    .breadcrumbs li:not(:last-child)::after,
    .menu-icon:hover span {
      color: #c3131a;
    }

    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #c3131a;
      }
    }

    /* NOTE: Fill Colors */
    .icon-play,
    .icon-stop,
    .homepage-videos-category-more a:hover svg,
    .recently-played-nav a:hover svg path,
    .recently-played-nav svg .icon-bg {
      fill: #c3131a;
    }

    /* NOTE: Misc */
    .events-module .date-icon {
      border-color: #c3131a;
      color: #c3131a;
    }

    /* NOTE: Dark Theme specifc colors */
    
  </style>

  <link rel="icon" href="http://www.kxro.com/wp-content/uploads/2015/11/cropped-KXRO-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kxro.com/wp-content/uploads/2015/11/cropped-KXRO-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kxro.com/wp-content/uploads/2015/11/cropped-KXRO-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kxro.com/wp-content/uploads/2015/11/cropped-KXRO-512x512-270x270.png" />
</head>


<body class="">
  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZHFH5"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-NZHFH5');</script>
  <!-- End Google Tag Manager -->

  <nav class="site-nav">
    
<div class="nav-close">
  <svg class="nav-close-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/>
</svg>
</div>

<div class="nav-search">
  <form role="search" method="get" class="search-form" action="http://www.kxro.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

<ul id = "nav-primary" class = "dropdown menu" data-dropdown-menu data-disable-hover="true" data-click-open="true" data-close-on-click-inside="false"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-133"><a href="http://www.kxro.com" id="nav-menu-home-2">Home</a></li>
<li id="menu-item-61139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61139"><a href="http://www.kxro.com/category/harbor-news/" id="nav-menu-61139">Archive</a></li>
<li id="menu-item-82953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82953"><a href="http://www.kxro.com/events/" id="nav-menu-local-events">Local Events</a></li>
<li id="menu-item-96321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96321"><a href="http://www.kxro.com/shows/" id="nav-menu-96321">Shows</a>
<ul class="menu">
	<li id="menu-item-96323" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-96323"><a href="http://www.kxro.com/shows/kxro-morning-news/" id="nav-menu-96323">KXRO Morning News</a></li>
	<li id="menu-item-96324" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-96324"><a href="http://www.kxro.com/shows/live-nine/" id="nav-menu-96324">Live @ Nine</a></li>
	<li id="menu-item-96325" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-96325"><a href="http://www.kxro.com/shows/dave-ramsey/" id="nav-menu-96325">Dave Ramsey</a></li>
	<li id="menu-item-96326" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-96326"><a href="http://www.kxro.com/shows/clark-howard/" id="nav-menu-96326">Clark Howard</a></li>
	<li id="menu-item-96327" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-96327"><a href="http://www.kxro.com/shows/thom-hartmann/" id="nav-menu-96327">Thom Hartmann</a></li>
	<li id="menu-item-96328" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-96328"><a href="http://www.kxro.com/shows/the-dana-show/" id="nav-menu-96328">The Dana Show</a></li>
	<li id="menu-item-96329" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-96329"><a href="http://www.kxro.com/shows/ground-zero/" id="nav-menu-96329">Ground Zero</a></li>
	<li id="menu-item-96330" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-96330"><a href="http://www.kxro.com/shows/coast-to-coast/" id="nav-menu-96330">Coast To Coast</a></li>
</ul>
</li>
<li id="menu-item-96322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96322"><a href="http://www.kxro.com/contact/" id="nav-menu-96322">Contact</a></li>
</ul>
<div class="nav-social">
  
  <h6 class="nav-social-header">Social</h6>

<div class="nav-icons-wrap">

      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/kxronews">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <path id="facebook-button" class="svg-icon" fill="#000000" fill-rule="evenodd" d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M17.953125,11.046875 L20,11.046875 L20,8 L17.578125,8 C16.8489547,8.03125016 16.2526065,8.15104063 15.7890625,8.359375 C15.3255185,8.56770937 14.963543,8.83333172 14.703125,9.15625 C14.442707,9.46875156 14.2630213,9.83072711 14.1640625,10.2421875 C14.0651037,10.6536479 14.0104167,11.0729145 14,11.5 L14,13.03125 L12,13.03125 L12,16 L14,16 L14,24 L17,24 L17,16 L19.46875,16 L19.953125,13.03125 L17,13.03125 L17,12.09375 C17,11.9583327 17.0234373,11.8255215 17.0703125,11.6953125 C17.1171877,11.5651035 17.1822912,11.4531255 17.265625,11.359375 C17.3489588,11.2656245 17.4505202,11.1901045 17.5703125,11.1328125 C17.6901048,11.0755205 17.8177077,11.046875 17.953125,11.046875 Z" id="icon"></path>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kxronews">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="twitter-button" class="svg-icon" fill="#000000">
            <path d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M24,11.046875 C23.927083,11.0885419 23.8281256,11.1354164 23.703125,11.1875 C23.5781244,11.2395836 23.4322925,11.2916664 23.265625,11.34375 C23.0989575,11.3958336 22.9218759,11.4427081 22.734375,11.484375 C22.5468741,11.5260419 22.3593759,11.5572916 22.171875,11.578125 C22.2968756,11.5156247 22.4296868,11.4166673 22.5703125,11.28125 C22.7109382,11.1458327 22.8437494,10.9947925 22.96875,10.828125 C23.1041673,10.6614575 23.2239578,10.4869801 23.328125,10.3046875 C23.4322922,10.1223949 23.5052081,9.9479175 23.546875,9.78125 C23.4322911,9.85416703 23.2838551,9.93229125 23.1015625,10.015625 C22.9192699,10.0989588 22.7343759,10.177083 22.546875,10.25 C22.3489573,10.322917 22.1588551,10.3828123 21.9765625,10.4296875 C21.7942699,10.4765627 21.6354173,10.5 21.5,10.5 C21.3437492,10.3541659 21.1744801,10.2187506 20.9921875,10.09375 C20.8098949,9.96874938 20.6197927,9.86458375 20.421875,9.78125 C20.2239573,9.68749953 20.013022,9.61718773 19.7890625,9.5703125 C19.565103,9.52343727 19.3333345,9.5 19.09375,9.5 C18.6458311,9.5 18.2213562,9.58593664 17.8203125,9.7578125 C17.4192688,9.92968836 17.0677098,10.1666652 16.765625,10.46875 C16.4635402,10.7604181 16.2265634,11.1067688 16.0546875,11.5078125 C15.8828116,11.9088562 15.796875,12.3385394 15.796875,12.796875 C15.796875,12.8593753 15.7994791,12.9218747 15.8046875,12.984375 C15.8098959,13.0468753 15.8125,13.1093747 15.8125,13.171875 C15.8229167,13.2343753 15.8333333,13.2942705 15.84375,13.3515625 C15.8541667,13.4088545 15.8645833,13.4687497 15.875,13.53125 C15.2604136,13.5104166 14.6250033,13.4192716 13.96875,13.2578125 C13.3124967,13.0963534 12.6770864,12.8697931 12.0625,12.578125 C11.4374969,12.2864569 10.8515652,11.9322937 10.3046875,11.515625 C9.75780977,11.0989563 9.28125203,10.6250027 8.875,10.09375 C8.62499875,10.5312522 8.48437516,10.971352 8.453125,11.4140625 C8.42187484,11.856773 8.46354109,12.2708314 8.578125,12.65625 C8.69270891,13.0520853 8.86718633,13.4062484 9.1015625,13.71875 C9.33593867,14.0312516 9.59374859,14.2760408 9.875,14.453125 C9.78124953,14.4635417 9.66927148,14.4661459 9.5390625,14.4609375 C9.40885352,14.4557291 9.27604234,14.4427084 9.140625,14.421875 C9.00520766,14.3906248 8.87760477,14.3489586 8.7578125,14.296875 C8.63802023,14.2447914 8.53645875,14.1770837 8.453125,14.09375 C8.44270828,14.3854181 8.47656211,14.6901026 8.5546875,15.0078125 C8.63281289,15.3255224 8.76562406,15.6354152 8.953125,15.9375 C9.15104266,16.2291681 9.41406086,16.4999987 9.7421875,16.75 C10.0703141,17.0000013 10.4895808,17.1927077 11,17.328125 C10.8958328,17.3802086 10.7812506,17.4166666 10.65625,17.4375 C10.5312494,17.4583334 10.4062506,17.46875 10.28125,17.46875 C10.1458327,17.46875 10.0208339,17.4635417 9.90625,17.453125 C9.79166609,17.4427083 9.69791703,17.4322917 9.625,17.421875 C9.64583344,17.6718763 9.74218664,17.927082 9.9140625,18.1875 C10.0859384,18.447918 10.3072903,18.6927072 10.578125,18.921875 C10.8489597,19.1406261 11.1562483,19.3203118 11.5,19.4609375 C11.8437517,19.6015632 12.2031231,19.671875 12.578125,19.671875 C12.4427077,19.8281258 12.2343764,20.0026032 11.953125,20.1953125 C11.6718736,20.3880218 11.3333353,20.5624992 10.9375,20.71875 C10.5416647,20.8750008 10.0937525,20.9921871 9.59375,21.0703125 C9.0937475,21.1484379 8.56250281,21.1406255 8,21.046875 C8.38541859,21.2760428 8.78124797,21.4817699 9.1875,21.6640625 C9.59375203,21.8463551 10.0156228,21.9999994 10.453125,22.125 C10.8906272,22.2500006 11.3359352,22.3437497 11.7890625,22.40625 C12.2421898,22.4687503 12.7031227,22.5 13.171875,22.5 C14.505215,22.5 15.7473901,22.2473984 16.8984375,21.7421875 C18.0494849,21.2369766 19.0416625,20.5468794 19.875,19.671875 C20.7083375,18.7968706 21.3541644,17.7734434 21.8125,16.6015625 C22.2708356,15.4296816 22.4739586,14.17709 22.421875,12.84375 L22.421875,12.8359375 L22.421875,12.828125 L22.421875,12.8046875 L22.421875,12.78125 L22.421875,12.75 L22.421875,12.71875 C22.5364589,12.645833 22.6614577,12.554688 22.796875,12.4453125 C22.9322923,12.335937 23.0677077,12.2083341 23.203125,12.0625 C23.3385423,11.9270827 23.4765618,11.7734384 23.6171875,11.6015625 C23.7578132,11.4296866 23.8854161,11.2447927 24,11.046875 Z" id="icon"></path>
        </g>
    </g>
</svg>
    </a>
  
      <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/kxronews">
      <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="instagram-button" class="svg-icon" fill="#000000">
            <path d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M10.046875,8 L21.953125,8 C22.2343764,8 22.4999987,8.04947867 22.75,8.1484375 C23.0000013,8.24739633 23.2135408,8.38541578 23.390625,8.5625 C23.5781259,8.73958422 23.726562,8.95572789 23.8359375,9.2109375 C23.945313,9.46614711 24,9.74479016 24,10.046875 L24,21.953125 C24,22.2552098 23.945313,22.5338529 23.8359375,22.7890625 C23.726562,23.0442721 23.5781259,23.2604158 23.390625,23.4375 C23.2135408,23.6145842 23.0000013,23.7526037 22.75,23.8515625 C22.4999987,23.9505213 22.2343764,24 21.953125,24 L10.046875,24 C9.76562359,24 9.50000125,23.9505213 9.25,23.8515625 C8.99999875,23.7526037 8.78645922,23.6145842 8.609375,23.4375 C8.42187406,23.2604158 8.27343805,23.0442721 8.1640625,22.7890625 C8.05468695,22.5338529 8,22.2552098 8,21.953125 L8,10.046875 C8,9.74479016 8.05468695,9.46614711 8.1640625,9.2109375 C8.27343805,8.95572789 8.42187406,8.73958422 8.609375,8.5625 C8.78645922,8.38541578 8.99999875,8.24739633 9.25,8.1484375 C9.50000125,8.04947867 9.76562359,8 10.046875,8 Z M19.65625,9.78125 C19.5520828,9.78125 19.4557296,9.79947898 19.3671875,9.8359375 C19.2786454,9.87239602 19.2031253,9.92187469 19.140625,9.984375 C19.0781247,10.0468753 19.0260419,10.1223954 18.984375,10.2109375 C18.9427081,10.2994796 18.921875,10.3958328 18.921875,10.5 L18.921875,12.21875 C18.921875,12.3229172 18.940104,12.4192704 18.9765625,12.5078125 C19.013021,12.5963546 19.067708,12.6718747 19.140625,12.734375 C19.2031253,12.7968753 19.2786454,12.8489581 19.3671875,12.890625 C19.4557296,12.9322919 19.5520828,12.953125 19.65625,12.953125 L21.453125,12.953125 C21.5468755,12.953125 21.6380204,12.934896 21.7265625,12.8984375 C21.8151046,12.861979 21.895833,12.807292 21.96875,12.734375 C22.0312503,12.6718747 22.080729,12.5963546 22.1171875,12.5078125 C22.153646,12.4192704 22.171875,12.3229172 22.171875,12.21875 L22.171875,10.5 C22.171875,10.3958328 22.153646,10.2994796 22.1171875,10.2109375 C22.080729,10.1223954 22.0312503,10.0468753 21.96875,9.984375 C21.895833,9.92187469 21.8151046,9.87239602 21.7265625,9.8359375 C21.6380204,9.79947898 21.5468755,9.78125 21.453125,9.78125 L19.65625,9.78125 Z M22.203125,14.78125 L20.796875,14.78125 C20.8281252,14.8854172 20.8567707,14.992187 20.8828125,15.1015625 C20.9088543,15.210938 20.9322916,15.3229161 20.953125,15.4375 C20.9635417,15.5625006 20.9739583,15.6822911 20.984375,15.796875 C20.9947917,15.9114589 21,16.0312494 21,16.15625 C21,16.8125033 20.869793,17.4348929 20.609375,18.0234375 C20.348957,18.6119821 19.9947939,19.1249978 19.546875,19.5625 C19.0989561,20.0000022 18.5729197,20.3437487 17.96875,20.59375 C17.3645803,20.8437513 16.7187534,20.96875 16.03125,20.96875 C15.3437466,20.96875 14.6979197,20.8437513 14.09375,20.59375 C13.4895803,20.3437487 12.9583356,20.0000022 12.5,19.5625 C12.0520811,19.1249978 11.697918,18.6145863 11.4375,18.03125 C11.177082,17.4479137 11.046875,16.82292 11.046875,16.15625 C11.046875,16.0312494 11.0520833,15.9114589 11.0625,15.796875 C11.0729167,15.6822911 11.0885416,15.5625006 11.109375,15.4375 C11.1197917,15.3229161 11.1380207,15.210938 11.1640625,15.1015625 C11.1901043,14.992187 11.2187498,14.8854172 11.25,14.78125 L9.78125,14.78125 L9.78125,21.53125 C9.78125,21.6145838 9.79687484,21.6953121 9.828125,21.7734375 C9.85937516,21.8515629 9.90104141,21.9166664 9.953125,21.96875 C10.0156253,22.0208336 10.083333,22.065104 10.15625,22.1015625 C10.229167,22.138021 10.3124995,22.15625 10.40625,22.15625 L21.546875,22.15625 C21.6406255,22.15625 21.723958,22.138021 21.796875,22.1015625 C21.869792,22.065104 21.9374997,22.0208336 22,21.96875 C22.0520836,21.9166664 22.0937498,21.8515629 22.125,21.7734375 C22.1562502,21.6953121 22.171875,21.6145838 22.171875,21.53125 L22.203125,14.78125 Z M16.03125,12.84375 C15.5833311,12.84375 15.1640645,12.9270825 14.7734375,13.09375 C14.3828105,13.2604175 14.0416681,13.4843736 13.75,13.765625 C13.4583319,14.0468764 13.2265634,14.3776023 13.0546875,14.7578125 C12.8828116,15.1380227 12.796875,15.5416645 12.796875,15.96875 C12.796875,16.4062522 12.8828116,16.8124981 13.0546875,17.1875 C13.2265634,17.5625019 13.4583319,17.8906236 13.75,18.171875 C14.0416681,18.4531264 14.3828105,18.6744784 14.7734375,18.8359375 C15.1640645,18.9973966 15.5833311,19.078125 16.03125,19.078125 C16.4687522,19.078125 16.8828105,18.9947925 17.2734375,18.828125 C17.6640645,18.6614575 18.0052069,18.4375014 18.296875,18.15625 C18.5885431,17.8749986 18.8203116,17.5442727 18.9921875,17.1640625 C19.1640634,16.7838523 19.25,16.3802105 19.25,15.953125 C19.25,15.5156228 19.1640634,15.1093769 18.9921875,14.734375 C18.8203116,14.3593731 18.5885431,14.0312514 18.296875,13.75 C18.0052069,13.4687486 17.6640645,13.2473966 17.2734375,13.0859375 C16.8828105,12.9244784 16.4687522,12.84375 16.03125,12.84375 Z"></path>
        </g>
    </g>
</svg>
    </a>
  
  
  
  
</div>


<div class="nav-icons-wrap">

  
  
</div>
</div>
  </nav>

  <div class="site-overlay"></div>

  <header class="site-header">
    <div class="row">
      <div class="small-12 columns flex">

        <a id="header-logo" href="http://www.kxro.com">
          <img class="site-logo" src="http://www.kxro.com/wp-content/uploads/2015/11/KXRO-120px.png" draggable="false">
        </a>

        <div class="header-player">

  <div class="player-stream"></div>

  <div class="player-play item-tracker" id="button-play">
    <svg class="icon-play" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 314.068 314.068">
  <path d="M293.002,78.53C249.646,3.435,153.618-22.296,78.529,21.068C3.434,64.418-22.298,160.442,21.066,235.534
    c43.35,75.095,139.375,100.83,214.465,57.47C310.627,249.639,336.371,153.62,293.002,78.53z M219.834,265.801
    c-60.067,34.692-136.894,14.106-171.576-45.973C13.568,159.761,34.161,82.935,94.23,48.26
    c60.071-34.69,136.894-14.106,171.578,45.971C300.493,154.307,279.906,231.117,219.834,265.801z M213.555,150.652l-82.214-47.949
    c-7.492-4.374-13.535-0.877-13.493,7.789l0.421,95.174c0.038,8.664,6.155,12.191,13.669,7.851l81.585-47.103
    C221.029,162.082,221.045,155.026,213.555,150.652z"/>
</svg>
  </div>

  <div class="player-loading">
    <div class="icon-loading"></div>
  </div>

  <div class="player-stop item-tracker" id="button-stop">
    <svg class="icon-stop" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 16 16">
<path d="M8 0c-4.418 0-8 3.582-8 8s3.582 8 8 8 8-3.582 8-8-3.582-8-8-8zM8 14.5c-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5-2.91 6.5-6.5 6.5zM5 5h2v6h-2zM9 5h2v6h-2z"></path>
</svg>
  </div>

      <div class="player-data">
      <span class="player-song">
        <a href="http://www.kxro.com/shows/thom-hartmann/">        Thom Hartmann        </a>      </span>
      <span class="player-artist">2pm-4pm</span>
    </div>

  <div class="player-volume">
    <svg class="jp-mute" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg">
    <g id="mute" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M12,24 C18.6274,24 24,18.6274 24,12 C24,5.37258 18.6274,0 12,0 C5.37258,0 0,5.37258 0,12 C0,18.6274 5.37258,24 12,24 L12,24 Z M13.6,10 L14.6667,9 L16.8,11 L18.9333,9 L20,10 L17.8667,12 L20,14 L18.9333,15 L16.8,13 L14.6667,15 L13.6,14 L15.7333,12 L13.6,10 L13.6,10 Z M12,6 L7.6,9.375 L4,9.375 L4,14.625 L7.6,14.625 L12,18 L12,6 L12,6 Z" fill="#cfcfcf"></path>
    </g>
</svg>
    <svg class="jp-unmute" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg">
    <g  id="unmute" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M12,24 C18.6274,24 24,18.6274 24,12 C24,5.37258 18.6274,0 12,0 C5.37258,0 2.27373675e-13,5.37258 2.27373675e-13,12 C2.27373675e-13,18.6274 5.37258,24 12,24 L12,24 Z M15.599,7.4519 C17.2751,8.36078 18.3998,10.0577 18.3998,12 C18.3998,13.9423 17.2751,15.6392 15.599,16.5481 L16.4002,17.8465 C18.5504,16.6805 20,14.4994 20,12 C20,9.5006 18.5504,7.31946 16.4002,6.15349 L15.599,7.4519 L15.599,7.4519 Z M13.6004,10.0506 C14.3199,10.4407 14.8011,11.1681 14.8011,12 C14.8011,12.8319 14.3199,13.5593 13.6004,13.9494 L14.4016,15.2479 C15.5952,14.6006 16.4012,13.389 16.4012,12 C16.4012,10.611 15.5952,9.3994 14.4016,8.75214 L13.6004,10.0506 L13.6004,10.0506 Z M12.0008,6 L7.60035,9.375 L4,9.375 L4,14.625 L7.60035,14.625 L12.0008,18 L12.0008,6 L12.0008,6 Z" fill="#cfcfcf"></path>
    </g>
</svg>
    <div class="jp-volume-bar">
      <div class="jp-volume-bar-value">
        <span class="jp-volume-bar-knob"></span>
      </div>
    </div>
  </div>
</div>

        <div class="header-nav-icon">
          <button type="button" class="menu-icon"><span>MENU</span></button>
        </div>

      </div>
    </div>
    <div class="alert-bar">
  <div class="row">
    <div class="small-12 columns">
              <a class="alert-bar-alert">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
          </div>
  </div>
</div>
  </header>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-106866 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

      

      <div id="ad-page-leaderboard" data-adunit="KXRO_Page_Leaderboard" data-size-mapping="mapping"></div>
      <div class="main-container row">

<div class="small-12 large-8 columns main-column">
  <article id="post-106866" class="article-wrap post-106866 post type-post status-publish format-standard has-post-thumbnail hentry category-harbor-news category-harbor-police tag-grays-harbor-county-jail">

  <header class="article-header">

    <div class="article-featured">
      <img width="640" height="400" src="http://www.kxro.com/wp-content/uploads/2017/01/Broken-Window-2-640x400.jpg" class="article-featured-img wp-post-image" alt="" srcset="http://www.kxro.com/wp-content/uploads/2017/01/Broken-Window-2-640x400.jpg 640w, http://www.kxro.com/wp-content/uploads/2017/01/Broken-Window-2-320x200.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" />    </div>
    
    <h1 class="article-title">Ocean Shores man arrested after breaking windows at bank</h1>
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Ocean%20Shores%20man%20arrested%20after%20breaking%20windows%20at%20bank&amp;url=http%3A%2F%2Fwww.kxro.com%2Focean-shores-man-arrested-breaking-windows-bank%2F" target="_blank">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" id="twitter-share" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
    </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kxro.com%2Focean-shores-man-arrested-breaking-windows-bank%2F" target="_blank">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="facebook-share" class="svg-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=Ocean%20Shores%20man%20arrested%20after%20breaking%20windows%20at%20bank&amp;body=http%3A%2F%2Fwww.kxro.com%2Focean-shores-man-arrested-breaking-windows-bank%2F">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="email-share" class="svg-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

  </header>



  <div class="article-content">
    <p>A 24 year old is now in Grays Harbor County Jail after he burglarized a bank in Ocean Shores.</p>
<p>The Ocean Shores Police Department tells KXRO that just before 10 pm on Thursday, an alarm went off at Timberland Bank on Damon Road.</p>
<p>The alarm company, following protocol, called the bank.</p>
<p>Police Chief Mike Styner says that a man answered the phone, and then immediately hung up.</p>
<p>As Officers were responding, a call came in to dispatch to to report that a man was inside the bank, “waving his arms around, talking to himself.”</p>
<p>When Officers arrived, they found the front window and door of the bank had been shattered with rocks and the 24 year old was inside, vandalizing the bank.</p>
<p>The man had broke windows and threw items around the bank, refusing to cooperate with police. Chief Styner says that the suspect advanced on an officer, who used a Taser to subdue him and take him into custody.</p>
<p>The man was arrested on felony charges of Burglary and Malicious Mischief.</p>
<p>He was treated at Community Hospital and then booked at the County Jail.</p>
    <ul class="article-tags"><li><a href="http://www.kxro.com/tag/grays-harbor-county-jail/" rel="tag">Grays Harbor County Jail</a></li></ul>  </div>



  <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.68'>
</div>   <!-- End Yuzo :) -->  <div class="accordion article-comments" data-accordion data-allow-all-closed="true">
    <li class="accordion-item" data-accordion-item>
      <a href="#" class="accordion-title not-link">Comments</a>
      <div class="accordion-content" data-tab-content>
        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="article-comments">Comments</h3><div class="fb-comments" data-href="www.kxro.com/ocean-shores-man-arrested-breaking-windows-bank/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>      </div>
    </li>
  </div>



</article>
</div>


<aside class="small-12 large-4 columns">

  <div id="ad-page-sidebar" data-adunit="KXRO_Page_Sidebar" data-size-mapping="mapping"></div>
  <div class="pod">
    <div class="pod-content no-img">

    <span class="pod-content-type no-img"><a>You May Also Like...</a></span>

          <a id="recent-posts-1" href="http://www.kxro.com/aberdeen-rotary-club-honors-jake-metke-as-januarys-student-of-the-month/">
        <img src="http://www.kxro.com/wp-content/uploads/2015/11/KXRO-315x195.png">      </a>
      <h6><a id="recent-posts-1" href="http://www.kxro.com/aberdeen-rotary-club-honors-jake-metke-as-januarys-student-of-the-month/">Aberdeen Rotary Club Honors Jake Metke as January’s Student of the Month</a></h6>

          <a id="recent-posts-2" href="http://www.kxro.com/scholarships-available-possibly-ever/">
        <img width="320" height="200" src="http://www.kxro.com/wp-content/uploads/2016/08/GHCF-Window-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a id="recent-posts-2" href="http://www.kxro.com/scholarships-available-possibly-ever/">Scholarships available, and possibly more than ever before.</a></h6>

          <a id="recent-posts-3" href="http://www.kxro.com/rso-moves-aberdeen-3/">
        <img width="315" height="195" src="http://www.kxro.com/wp-content/uploads/2015/11/APD-Wordpress-1024x553-315x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kxro.com/wp-content/uploads/2015/11/APD-Wordpress-1024x553-315x195.jpg 315w, http://www.kxro.com/wp-content/uploads/2015/11/APD-Wordpress-1024x553-75x47.jpg 75w" sizes="(max-width: 315px) 100vw, 315px" />      </a>
      <h6><a id="recent-posts-3" href="http://www.kxro.com/rso-moves-aberdeen-3/">RSO moves into Aberdeen</a></h6>

          <a id="recent-posts-4" href="http://www.kxro.com/police-looking-alcohol-thief/">
        <img width="320" height="200" src="http://www.kxro.com/wp-content/uploads/2017/01/Alcohol-theft-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a id="recent-posts-4" href="http://www.kxro.com/police-looking-alcohol-thief/">Police looking for alcohol thief</a></h6>

        </div>
  </div>


</aside>

</div>

      <div id="ad-footer" data-adunit="KXRO_Footer" data-size-mapping="mapping"></div>
  
</div></main>
<div id="ad-interstitial" data-adunit="KXRO_Interstitial" data-outofpage="true"></div>

<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a id="footer-alpha-media-logo" href="http://www.alphamediausa.com" target="_blank">
        <img class="footer-logo" src="http://www.kxro.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a id="footer-careers" href="http://www.alphamediausa.com/careers">Careers</a></li>
        <li><a id="footer-stations" href="http://www.alphamediausa.com/our-stations">Our Stations</a></li>
        <li><a id="footer-about" href="http://www.alphamediausa.com/who-we-are">About Us</a></li>
        <li><a id="footer-privacy" href="/privacy-policy">Privacy Policy</a></li>
        <li><a id="footer-terms" href="/terms-of-use">Terms Of Use</a></li>
        <li><a id="footer-rules" href="/contest-rules">Contest Rules</a></li>
        <li><a id="footer-eeo" href="http://www.alphamediausa.com/eeo/grays-harbor.pdf">EEO Public File</a></li>
                <li><a id="footer-advertise" href="mailto:Donna.rosi@kxro.com">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div class="reveal" id="ad-video-modal" data-reveal data-close-on-click="false" data-close-on-esc="false">
  <a id="ad-video-modal-close">
    <svg class="nav-close-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M24 20.188l-8.315-8.209 8.2-8.282-3.697-3.697-8.212 8.318-8.31-8.203-3.666 3.666 8.321 8.24-8.206 8.313 3.666 3.666 8.237-8.318 8.285 8.203z"/>
</svg>
  </a>
  <div id="ad-video-wrap"></div>
  <div id="ad-onload-video"></div>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">Click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://www.kxro.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KXRO","dfpAccount":"7431846","playlistId":"","rootPath":"http:\/\/www.kxro.com\/","stationMarket":"grays-harbor","streamProvider":"first-streaming","streamURL":"http:\/\/1.ice1.firststreaming.com\/kxro_am.aac.m3u","streamURLFallback":"http:\/\/1.ice1.firststreaming.com\/kxro_am.mp3.m3u","streamPreRoll":null,"themePath":"http:\/\/www.kxro.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Los_Angeles","prerollFrequency":null,"weatherAlertZones":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kxro.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://www.kxro.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=928030127289664&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4f1a133b3e","applicationID":"20735035","transactionName":"NlAAbEdWXEYHBREIWQ8aN0pcGFtbAgMdT0YJRQ==","queueTime":0,"applicationTime":0,"atts":"GhcDGg9MT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1485558080 -->